Etanol.nu

Forum för föreningen etanol.nu
Aktuellt datum och tid: tis 20-01-21 11:38

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 127 inlägg ]  Gå till sida Föregående  1 ... 5, 6, 7, 8, 9  Nästa
Författare Meddelande
 Inläggsrubrik:
InläggPostat: lör 09-09-05 13:59 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4724
Ort: Sundsvall
På det sättet kan du ju hitta den matningen någonstans i närheten av styrdonet också.

_________________
Att mäta är att veta


Dela på FacebookDela på TwitterDela på TuentiDela på SonicoDela på FriendFeedDela på OrkutDela på DiggDela på MySpaceDela på DeliciousDela på TechnoratiDela på TumblrDela på Google+
Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: lör 09-09-05 14:11 
Offline

Blev medlem: mån 09-07-13 09:31
Inlägg: 61
torbjorn skrev:
På det sättet kan du ju hitta den matningen någonstans i närheten av styrdonet också.


Hmm. Jag kanske inte förstått riktigt hur spridarna matas.

Går det alltså tre kablar till varje spridare? Just nu har jag ju i alla fall styrdonets jord, och dess 12v matning, och jag har också kablarna från styrdonet till spridarna.
Är inte de kablarna matningen till spridarna? Får de kontinuerlig matning?
Jag trodde bara de fick nån ström öht under den stund de öppnade sig.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: lör 09-09-05 14:14 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4724
Ort: Sundsvall
Nej, spridarna matas med 12 V från batteriet via ett relä, och sedan jordar styrdonet (eller Flexitune) andra ledaren till varje spridare, när spridaren ska öppnas.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: lör 09-09-05 15:24 
Offline

Blev medlem: mån 09-07-13 09:31
Inlägg: 61
Ah! Listigt. Bör reläet finnas ute i motorrummet eller i kupen?


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: lör 09-09-05 22:45 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4724
Ort: Sundsvall
Crumpets skrev:
Ah! Listigt. Bör reläet finnas ute i motorrummet eller i kupen?


På äldre Volvo 700/900 med LH 2.2 eller LH 2.4 är det ett dubbelrelä som sitter i mittkonsolen, på reläpanelen som sitter ihop med säkringsdosan.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön 09-09-06 01:08 
Offline

Blev medlem: mån 09-07-13 09:31
Inlägg: 61
torbjorn skrev:
Crumpets skrev:
Ah! Listigt. Bör reläet finnas ute i motorrummet eller i kupen?


På äldre Volvo 700/900 med LH 2.2 eller LH 2.4 är det ett dubbelrelä som sitter i mittkonsolen, på reläpanelen som sitter ihop med säkringsdosan.

Hmm. Det finns en bunt reläer kopplade till vänster(mot föraren alltså) från mittkonsolen som man kommer åt när man monterar loss kåpan som är framåt/runt vid ens ben, men om de är rätt vet jag inte.

Peh.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 09-09-07 16:15 
Offline

Blev medlem: mån 09-07-13 09:31
Inlägg: 61
Kom just på en grej. Bränslepumpens relä sitter tillgängligt och bra i kupén (någorlunda i alla fall), tog isär och mätte och där fanns ju såklart 12v som slog igång när man drog igång motorn.

I flexitunens manual står det ju att man kan ta från bränslepumpen, skulle det funka tror du? Det jag är lite orolig för är att den ju slår på först när man drar igång tädningen med startmotor och allt, det kanske är för sent? Flexitunen kanske bör ha el redan innan motorn börjar snurra?

Det var en rejält mycket grövre kabel än den som gick till styrdonet i alla fall så det bör ju finnas mer kräm att hämta där i så fall.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 09-09-07 18:30 
Offline

Blev medlem: tor 08-09-25 23:06
Inlägg: 980
Jag tar själv ström från bränslepumpen och jag gjorde som så att jag hade en multimeter inkopplad när jag samtidigt vred nyckeln för att se om det fanns 12 V hela tiden, vilket det gjorde.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 09-09-07 19:52 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4724
Ort: Sundsvall
På en del bilar (eller ska man säga en del motorstyrsystem) så matas spridarna från bränslepumprelät.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 09-09-07 20:09 
Offline

Blev medlem: mån 09-07-13 09:31
Inlägg: 61
Efter en kvälls mekande har jag nu provat både att ta el från bränslepumpsreläet samt spridarnas matning(kopplade helt enkelt in mig vid deras säkring för att prova), och kan nu konstatera attingetdera fungerade.

Jag känner mig nu tyvärr tvungen att lägga projektet på is eftersom jag behöver bilen dagligen och inte riktigt har råd med mer tid att lägga på skruvande, särskilt med den låga kunskapsnivå jag ligger på känns det som riskerna börjar bli för stora att skada något.

Kommer fortsätta hålla ögonen öppna i etanolvärden efter ett lättare alternativ. Har kikat lite på fullflex, de verkar ju väldigt enkla, men kostar ju därefter så det får nog bli att vänta på ett liknand alt. som är billigare.

Tack för all hjälp, jag komer fortsätta kolla i tråden så att jag kan prova på helger och så om det kommer något extra lovande tips.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 09-09-07 20:29 
Offline

Blev medlem: tor 08-09-25 23:06
Inlägg: 980
Har du mätt med multimeter medan du vrider nyckeln? Se då till att den visar att det finns spänning under hela startförsöket.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 09-09-07 20:31 
Offline

Blev medlem: mån 09-07-13 09:31
Inlägg: 61
matsuda skrev:
Har du mätt med multimeter medan du vrider nyckeln? Se då till att den visar att det finns spänning under hela startförsöket.


Japp. Den är inte riktigt på 12 medan startmotorn går, men duger det för bränslepumpen borde det ju duga för flexitunen. Och om inte den så matningen till motronicen eller spridarna :/


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 09-09-07 20:36 
Offline

Blev medlem: tor 08-09-25 23:06
Inlägg: 980
Ok, det viktigaste är ju att du hela tiden har spänning på plussidan, att du har god jord (Mycket viktigt! Min gick över till att gå på tre av fyra cylindrar när jorden var dålig) och att du i övrigt har någorlunda god kontakt där du kopplat in spridarna. Lambda, temperatursensor och sådant är inte viktigt. Har du kollat allt detta och allt är kopplat rätt etc känns det som att du råkat orsaka något fel eftersom motorn gick bra innan (eller?).

Hade du förresten lyckats kolla upp om spridarna var hög- eller lågohmiga?


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 09-09-07 21:55 
Offline

Blev medlem: mån 09-07-13 09:31
Inlägg: 61
Nej, fuelrailen har en plåt som siter fast i sig som täcker spridarna och jag inte förstår mig på hur sjutton man ska ta dän, så jag kommer inte åt att mäta deras resistans tyvärr.
Motorn går bra i övrigt, ja.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 09-09-07 22:57 
Offline

Blev medlem: tor 08-09-25 23:06
Inlägg: 980
Kan du koppla loss spridarmatningen? Eftersom du redan har knipsat spridarjoden (eller hur?) så kan du isåfall mäta från spridarmatningen till spridarjoden. Se bara till att ha allt urkopplat, dvs låt inte spridarjorden sitta i flexitune och spridarmatningen får ej heller vara ikopplad.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 127 inlägg ]  Gå till sida Föregående  1 ... 5, 6, 7, 8, 9  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 2 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2011