Etanol.nu

Forum för föreningen etanol.nu
Aktuellt datum och tid: tis 18-12-11 09:57

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 13 inlägg ] 
Författare Meddelande
 Inläggsrubrik: motorproblem
InläggPostat: lör 12-04-14 13:20 
Offline

Blev medlem: lör 12-04-14 11:48
Inlägg: 3
Jag har ett E85 (fabrikat FlexFuel) kit installerat pâ min Volvo v70r, installatören har aldrig lyckats att fâ det att fungera ordentligt. Lambdasond lampan lyser efter 1-2 dagar och även felmeddelande att motorstyrningen mâste repareras. Besök hos installatören för ny inställning. Felmedelande och lambdasond försvinner effer en hlv tanks körning med bensin. Nu har vevstakslagret gâtt ât pipan, kan den felaktigt reglerade E85 kitet plus att köra med varningslampa+felmeddelande för länge ha haft som effekt att min motor havererat. Fôr övrigt har alla service gjorts och korrelt olja använts.
Tacksam för alla tips, kan man vände sej mot tillverkaren? Tror inte att etanolen i sej är skadlig, men köra med ett dâligt inställt kit??
Lite desperat eftesom en ny motor alt reparation av den gamla kommer att kosta en vacker slant.


Dela på FacebookDela på TwitterDela på TuentiDela på SonicoDela på FriendFeedDela på OrkutDela på DiggDela på MySpaceDela på DeliciousDela på TechnoratiDela på TumblrDela på Google+
Upp
 Profil  
 
 Inläggsrubrik: Re: motorproblem
InläggPostat: lör 12-04-14 15:40 
Offline
Forummoderator

Blev medlem: mån 07-01-01 20:57
Inlägg: 5996
Ort: Hindås
Det var tråkigt att höra om din haverade motor.
Dock kan man nog i princip helt utesluta att en dålig konvertering skulle kunna skada lagren i motorn.
Hur pass dåligt har konvertering fungerat i övrigt, har det gått att kallstarta och köra normalt med någorlunda körbarhet och bränsleekonomi?
Har bilen gått igenom besiktningar med kittet aktivt?
Har du koll på om den någonsin har lambdareglerat korrekt?

_________________
http://direktdemokraterna.se
Myndigförklara dig själv.


Upp
 Profil  
 
 Inläggsrubrik: Re: motorproblem
InläggPostat: lör 12-04-14 16:26 
Offline

Blev medlem: lör 12-04-14 11:48
Inlägg: 3
Tack för svar, den har aldrig gâtt tillfredsställande med kittet, enorm bränsle förbrukning 1.6 - 1.8l/mil, automatlâdan som inte växlade ner mer än en växel, tappad effekt. Kort sagt den gick mycket sämre än normalt.
Lambda rgleringe fungerade efter varje justering av installatören i ca 4-5 mil, inte mer. Bilen har aldrig besiktigats med kittet.
Kallstart OK.
Nâr jag inte kund justera kittet med en gâng sâ slutade bilen med hacka och t.o.m tjuvstanna pâ tomgâng. Jag tror att kittet aldrig var gjort för en R motor. Väldigt mystiskt, det âr den tredje Volvon med 5 cyliners motor och har aldrig haft det minsta problem, men det âr klart att man kan ju alltid ha otur!


Upp
 Profil  
 
 Inläggsrubrik: Re: motorproblem
InläggPostat: lör 12-04-14 18:22 
Offline

Blev medlem: ons 08-03-19 09:31
Inlägg: 801
Ort: Lindome
Med tappad effekt kan du knappast köra sönder lagret, etanolen har förmodligen förlängt tiden lagret har fungerat.


Upp
 Profil  
 
 Inläggsrubrik: Re: motorproblem
InläggPostat: lör 12-04-14 20:55 
Offline
Användarvisningsbild

Blev medlem: mån 08-03-24 15:10
Inlägg: 1090
Ort: Närke
R-motorns styrsystem verkar vara känslig på fuel-trim.
Min har tänt motorlampan när jag pytsade i ca 60% inblandning av E85.
Är då inte Piggy-back boxen korrekt inställd så är det inte förvånande om motorlampan tänds trots att den ska vara konverterad.

Trist att vevlager har gått, men jag tror inte man kan skylla på etanolen för det felet.

Vad är det för årsmodell på bilen, och hur långt har den gått?

_________________
Volvo s60 turbo. Ej etanolkonverterad... ännu.

"When the going gets tough, the tough get duct-tape..." (Dr. Mabuse http://www.skepticfriends.org)


Upp
 Profil  
 
 Inläggsrubrik: Re: motorproblem
InläggPostat: sön 12-04-15 08:38 
Offline

Blev medlem: ons 12-03-07 15:04
Inlägg: 45
mogg skrev:
Jag har ett E85 (fabrikat FlexFuel) kit installerat pâ min Volvo v70r, installatören har aldrig lyckats att fâ det att fungera ordentligt. Lambdasond lampan lyser efter 1-2 dagar och även felmeddelande att motorstyrningen mâste repareras. Besök hos installatören för ny inställning. Felmedelande och lambdasond försvinner effer en hlv tanks körning med bensin. Nu har vevstakslagret gâtt ât pipan, kan den felaktigt reglerade E85 kitet plus att köra med varningslampa+felmeddelande för länge ha haft som effekt att min motor havererat. Fôr övrigt har alla service gjorts och korrelt olja använts.
Tacksam för alla tips, kan man vände sej mot tillverkaren? Tror inte att etanolen i sej är skadlig, men köra med ett dâligt inställt kit??
Lite desperat eftesom en ny motor alt reparation av den gamla kommer att kosta en vacker slant.

Angående raset av vevstakslagret så är det mer troligt att skylla på motoroljan, eller att motorn redan var slut vid installationen av kittet. Har bilen körts hårt?
Om man nu antar att drivmedlet E85 eller kitet var orsaken, så antar man att motorn måste ha skakat och hoppat något våldsamt för att vevstakslagret ska haverera, personligen skulle jag inte kört en meter om det var orsaken..
Vad är det för fabrikat på Piggy backen? :shock:

_________________
Jura Lindkvist.
Audi A6 2,4Q 2006.


Upp
 Profil  
 
 Inläggsrubrik: Re: motorproblem
InläggPostat: mån 12-04-16 15:12 
Offline

Blev medlem: tis 07-02-06 21:26
Inlägg: 438
Ort: Norrland
"vevstakslagret"?
utan att låta petig men det borde stått "ett av vevstakslagrena" för det sitter minst 4 stycken på en fyrcylindrig bil.
på vilket sätt yttrade sig felet?
inget bränsle i världen kan påverka oljesmorda lager i en motor, OM bränslet påverkar är den möjligen cylindrar kolvar ventiler e.t.c. där bränslet har kontakt, erfarenheter hittills kan inte styrka att etanol kan förstöra en motor,
om det skulle hända så går den i varje fall mycket dåligt och man måste köra hårt trota det.


Upp
 Profil  
 
 Inläggsrubrik: Re: motorproblem
InläggPostat: tis 12-04-17 08:49 
Offline

Blev medlem: lör 12-04-14 11:48
Inlägg: 3
Tack för alla svar, jag tror egentligen inte heller att E85 är boven i dramat, men man vill ju alltid försöka hitta orsaken, bilen har rullat 15 000 mil aldrig körts hârt, alla sevice intervaller respekterade och Volvos 5 cylinderblock har ju ett gott rykte, men kanske är det oljan, har alltid köpt bästa kvalitet. Trâkigt pâ en annars mycket trevlig bil.


Upp
 Profil  
 
 Inläggsrubrik: Re: motorproblem
InläggPostat: tis 12-04-17 09:00 
Offline

Blev medlem: ons 08-03-19 09:31
Inlägg: 801
Ort: Lindome
Är lite nyfiken på varför man köper en R modell av Volvo och inte kör den hårt? Har du inte valt fel motor då?
Köper jag toppmodellen av en bil förväntar i alla fall jag mig att den använts ganska hårt.


Upp
 Profil  
 
 Inläggsrubrik: Re: motorproblem
InläggPostat: tis 12-04-17 09:14 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4631
Ort: Sundsvall
Ibland har det hänt att motorer får olika slags skador pga oljefilter av tvivelaktig kvalitet där filterpapperet släpper ifrån sig ludd som sedan, om man har maximal otur, sätter igen någon oljekanal eller liknande.
Det mest kända exemplet på detta är Fords OHC-motorer från 70-talet (i Taunus, Granada m fl), där hålen i smörjröret ovanför kamaxeln var stansade så att det fanns grader på insidan av röret som all ludd hakade fast i. Om en sådan motor fick ett luddsläppande oljefilter så dröjde det inte länge förrän ett eller flera av de där hålen var igensatta och sedan slets kamaxeln ner snabbt. Senare ändrades smörjrören så att hålen borrades istället för att stansas, då blev det inga grader på insidan och igensättningsrisken minskade.

Men det kan naturligtvis även finnas andra orsaker till ett sådant här haveri. T ex om någon lös del har legat i oljekanalerna sedan tillverkningen och nu satt igen kanalen till just det här vevlagret. Eller om någon ramlagerskål har förskjutit sig så att smörjhålet i den inte längre är mitt för oljekanalens mynning, då blir det ju svårt att få någon olja vidare till oljekanalerna i vevaxeln och därmed till vevlagren.
Man kan också tänka sig materialfel, t ex någon hård partikel som har råkat bli ingjuten i lagerskålen.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik: Re: motorproblem
InläggPostat: ons 12-05-02 10:13 
Offline

Blev medlem: tor 06-12-28 03:38
Inlägg: 587
Ort: Frösön nyss uppflytt
Jag misstänker att jag tagit livet att ett vevstakslager när jag höll på att labba kallstarter och uppvärmingsanrikning. Det gick mycket bränsle och det var riktigt kallt. Rätt som det var så fick jag ett knackande ljud men jag har inte öppnat motorn och verifierat.

J.K Nilsson


Upp
 Profil  
 
 Inläggsrubrik: Re: motorproblem
InläggPostat: ons 12-05-02 11:23 
Offline
Forummoderator

Blev medlem: mån 07-01-01 20:57
Inlägg: 5996
Ort: Hindås
J.K Nilsson skrev:
Jag misstänker att jag tagit livet att ett vevstakslager när jag höll på att labba kallstarter och uppvärmingsanrikning. Det gick mycket bränsle och det var riktigt kallt. Rätt som det var så fick jag ett knackande ljud men jag har inte öppnat motorn och verifierat.

J.K Nilsson


Hmm, det kan inte vara en lash-adjuster då som gett upp pga tunn olja/ålder?
Borde undersökas.

_________________
http://direktdemokraterna.se
Myndigförklara dig själv.


Upp
 Profil  
 
 Inläggsrubrik: Re: motorproblem
InläggPostat: ons 12-05-02 20:22 
Offline

Blev medlem: tor 06-12-28 03:38
Inlägg: 587
Ort: Frösön nyss uppflytt
karlmb skrev:
Hmm, det kan inte vara en lash-adjuster då som gett upp pga tunn olja/ålder?
Borde undersökas.

För fem år sedan borrade, honade och arborrade blocket dock ej deckat. Veven slipades till en underdimension på ramlagren och vevtapparna togs ut med en underdimension för att tjäna 0.5mm i slag. Vevstakarna renoverades med rundhondning av storändan och nya bussningar i lilländarna. Toppen planades och ventilerna fick en inslipning och bytte ventiltätningarna. Dock har jag kört kanske två och ett halvt år med motorn.

Det är hydrauliska tryckare i toppen och alla var stumma och fina. Bytte olja men hade inget glitter i det som kom ut. Jag har kollat med en icke seriös oljetrycksmätare, någon VDO-klon ifrån Speedparts men har samma tryck som en icke knackande motor.

Det skumma är att när motorn är kall så knackar den inte de första tio sekunderna men sedan smyger den igång knackandet så det blir hårdare och hårdare ljud under ca:5 sekunder.

Så ja det blir rivning och felsökning.

J.K Nilsson


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 13 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2011