Etanol.nu

Forum för föreningen etanol.nu
Aktuellt datum och tid: tis 20-04-07 11:13

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 8 inlägg ] 
Författare Meddelande
 Inläggsrubrik: Volvo 940 Fet på tomgång
InläggPostat: tor 08-07-17 21:27 
Offline

Blev medlem: tor 08-07-17 21:19
Inlägg: 5
Ort: Från
Hej på er, det är så att jag har konverterat min volvo, det är en 940 -93 med LH 2.4 och jag har konverterat genom att förlänga insprutningstiderna (egen design).

Bilen går jättebra och allt ser rätt ut vid normal körning, hög belastning samt fullgas *Dock* har jag problem med för lågt lambdavärde på tomgång, värdet ändrar sig osv så det ser ut som den är i "closed loop" men lambdan ligger på ~0,85.

Om jag sänker berikningen med boxen så dröjer det bara någon sekund så har lh 2.4 justerat ner lamdat igen :(

Är det någon som har haft liknande problem? Någon som har några ideér?


Dela på FacebookDela på TwitterDela på TuentiDela på SonicoDela på FriendFeedDela på OrkutDela på DiggDela på MySpaceDela på DeliciousDela på TechnoratiDela på TumblrDela på Google+
Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tor 08-07-17 22:11 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4734
Ort: Sundsvall
Hur mäter du lambdavärdet?

Om du har tillgång till oscilloskop, så ta en titt på signalen från lambdasonden och kolla att den växlar distinkt mellan 0-0,1 och 0,8-1,0 V , med branta flanker, och inte har tendens att "hänga" eller "sväva" någonstans mitt emellan. Det tyder i så fall på att lambdasonden antingen börjar vara gammal och trött eller att den är för kall.

Tänk på att LH 2.4 -styrdonet tillför en referensspänning på ca 0,45 V till lambdasignalen via ett motstånd på några tiotal kohm.
Ingången för lambdasignalen består av två komparatorer, med omslagsspänning ca 0,05 V under respektive över referensspänningen.

Ett fel som jag var med om en gång, var en VW Jetta som lambdareglerade bra vid normal drift men som slutade med det när motorn hade gått på tomgång en stund. Orsaken visade sig vara dålig topplockspackning, det kom med kylvatten i avgaserna vilket gjorde att lambdasonden blev så kall att den slutade fungera efter någon minuts tomgång.

En annan möjlighet är om det skulle vara någon spricka i grenröret eller läckande grenrörspackning så att avgaserna ibland späs ut med luft före lambdasonden.

Få se nu, 93'an har väl EGR? Det innebär ju i så fall en ytterligare röranslutning som skulle kunna läcka.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: fre 08-07-18 07:10 
Offline

Blev medlem: tor 08-07-17 21:19
Inlägg: 5
Ort: Från
Jag mäter lambdat med en bredbandslambda (lc-1) som har tagit originallamdans plats. Jag har oscilloscope men även loggen från lc-1an ger ju mig mina flankar och sonden är ny.

Jag fick ett nytt intryck idag på väg till jobbet, det verkade som att regleringen blev fet när motorn håller 2000 rpm och under.

Skulle iofs inte förvåna mig om det är läckage vid topplockspackningen men jag hoppas på något annat....

Läcka runt grenröret låter konstigt, med en läcka där borde väl lambdan ge "lean" med höga lambdavärden?

Angående EGR så tror jag du har rätt, det sitter något sådant där...


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: fre 08-07-18 08:01 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4734
Ort: Sundsvall
Märkligt. En möjlighet är förstås fel på kylvattentempgivaren så att LH-styrdonet tror att motorn är kall hela tiden och därför inte bör lambdaregleras på tomgång.

Om du mäter spänningen över den givaren (pinne 13 på LH-styrdonet, signaljord i pinne 5) så bör du få ungefär 2,2 V vid kall motor (+20 °C) och ungefär 0,5 V vid varm motor (+80 °C).

En annan långsökt möjlighet skulle kunna vara fel på gasspjällkontakten så att t ex fullgas- och tomgångskontakter är förväxlade eller att fullgaskontakten slår till vid fel tillfälle, det skulle ju kunna medföra att styrdonet fullgasanrikar rätt vad det är. Ibland har det också hänt att kontaktdonet till gasspjällkontakten har blivit vattenfyllt och läckströmmarna räcker för att aktivera någon av styrdonets ingångar. Signal från tomgångskontakten finns på pinne 2 på LH-styrdonet, ska ligga låg vid tomgång och hög (5 eller 12 V) vid minsta lilla gaspådrag. Signal från fullgaskontakten finns på pinne 3, ska gå låg vid över ca 70 % gaspådrag men vara hög för övrigt.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: fre 08-07-18 16:25 
Offline

Blev medlem: tor 08-07-17 21:19
Inlägg: 5
Ort: Från
Nu har jag kollat spänningen från tempgivaren och den ligger på knappt 0,5V vid varm motor vilket bör betyda att det inte är den som spökar, jag fick dock bara mätt på varm bil.

Kollade nogrannare bär jag körde hem och det verkar inte ha med varvtalet att göra men när motorn går obelastat såsom vid jämn gas strax under arbetsvarv så sjunker lambdavärdet och ligger kvar vid för låg nivå ända till motorn behöver driva igen.

Så kort beskrivning av felet: för lågt lambda vid obelastad motor :(

Jag kollade förresten tomgångskontakt och fullgas kontakt igår mha LH 2.4:ans diagnos och det verkade som att dom funkade tyvärr...

Fler ideér någon??


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: fre 08-07-18 18:30 
Offline

Blev medlem: sön 08-07-13 12:18
Inlägg: 82
Ort: Uppsala
Luftfiltret kanske behöver tvättas


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: fre 08-07-18 18:44 
Offline

Blev medlem: tor 08-07-17 21:19
Inlägg: 5
Ort: Från
Sitter helt nytt luftfilter i boxen.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: fre 08-07-18 20:11 
Offline

Blev medlem: tor 08-07-17 21:19
Inlägg: 5
Ort: Från
Det löste sig nog, tyvärr vet jag inte exakt var felet var men det lutar åt dålig kontakt till tempgivaren, Efter att jag hade loss kontakten för kontrollmätning så började den hålla lanbdan rätt. Jag var dock på och kladdade med tomgångskontakten och tomgångsventilen också så om det verkligen va tempgivaren är inte 100% (men jag tror det för alla andra kontakter hade jag av och sprayade med 2-26 igår med).

Tack för alla ideér, jag kommer säkert att komma med fler frågor...


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 8 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 22 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2011