Etanol.nu

Forum för föreningen etanol.nu
Aktuellt datum och tid: fre 20-05-29 07:58

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 70 inlägg ]  Gå till sida 1, 2, 3, 4, 5  Nästa
Författare Meddelande
InläggPostat: ons 07-12-19 20:21 
Offline

Blev medlem: mån 07-10-29 10:14
Inlägg: 26
Ort: Från
Hej!

Sitter och funderar lite...Läst igenom ettpar trådar om detta med rosa klägg...Är det någon som har plockat isär en motor efter några 1000mil på etanol, hur har det sett ut? :) Finns det bilder också tro? :P

Man blir ju lite orolig när man läser allt om rött klegg som sätter sig kring ventiler och grejjor, ska konvertera min 744 -90 nu i dagarna, o den är ren o skär bruksbil o rullar en 1500mil per år, inte så kul om man står utan bil för att det röda klägget har kläggat igen motorn.. :?


Dela på FacebookDela på TwitterDela på TuentiDela på SonicoDela på FriendFeedDela på OrkutDela på DiggDela på MySpaceDela på DeliciousDela på TechnoratiDela på TumblrDela på Google+
Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: ons 07-12-19 22:07 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4736
Ort: Sundsvall
Före forumkraschen fanns det en hel del bilder på olika isärplockade motorer. Det enda genomgående anmärkningsvärda var att det var mycket mindre sot i förbränningsrummen än man är van vid från bensinmotorer, och att heta ytor som t ex avgasventiler får en rödaktig beläggning istället för den bruna man brukar se där.

Det här rosa klägget löser sig för den delen mycket lätt i bensin. Om man har fått driftstörningar av den anledningen så brukar de försvinna helt och hållet efter några mil med t ex 50 % blandtankning.
Jag brukar passa på vid tom tank med ungefär 1000 mils intervall, att tanka 10 l bensin, kör sedan slut på den innan jag tankar E85 igen. Sedan jag började med det har jag inte haft några bekymmer.

Orsaken till kläggproblemet är ju en tillsats, PIB (polyisobutylen), som finns i den bensin som blandas i E85. Under vissa förhållanden kan den få för sig att fällas ut om det finns mycket etanol närvarande. PIB är inte rosa i sig, utan rosafärgen beror på att färgämnet fastnar i klägget. E85 tycks ha större eller mindre tendens till den där utfällningen i olika perioder, hösten 2006 hade Sekab större problem än vanligt men de tycks ha kommit tillrätta med saken sedan dess.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik: E 85-körda motorer
InläggPostat: ons 07-12-19 22:44 
Offline

Blev medlem: ons 06-12-20 11:04
Inlägg: 1951
Ort: 08- och Småland
På YouTube finns en amerikansk videosnutt med några män som har plockat isär en V8 (GM?), som har körts på E 85. Gå in på YouTube och sök på ethanol eller E 85. Lite "amatörmässigt" filmad, men man får se lite olika detaljer, kolvar, ventiler etc. etc.
Det finns ett antal filmer men inte mer än att du kommer att hitta den efter en stund. Det finns så mycket annat intressant att titta på också i just området E 85 eller ethanol.

:P En ändring från mig själv. Här är filmen från YouTube. Lite suddig och mörk i vissa avsnitt. Men ändå.
http://www.youtube.com/watch?v=HuOs1yap8mU


Senast redigerad av nyfiken tor 07-12-20 09:35, redigerad totalt 1 gång.

Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tor 07-12-20 00:29 
Offline
Forummoderator
Användarvisningsbild

Blev medlem: ons 07-01-03 13:14
Inlägg: 675
Ort: Halden/Asker/Trondhe
Jeg har ingen bilder, men jeg tok av toppen for toppakningsbytte etter ~500 mil på E85 (pakningen tok kvelden før jeg konverterte). Det eneste mekanikeren hadde å si ettet byttet var at det var uvanlig lite sot på toppen. Bilen var da 239kkm gammel.

_________________
-Magnus-
"Six months in the lab will save you an afternoon in the library"


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: fre 07-12-21 15:53 
Offline

Blev medlem: mån 07-10-29 10:14
Inlägg: 26
Ort: Från
Inget att fundera över med andra ord :)

Klämmer in en till fråga här, har väl inte direkt med forumsdelen att göra men det känns onödigt att skapa en ny tråd...

Har ju LH 2,4 på min 740 -90 med B230F...Ska slänga i flexitunen imorrn, men jag har blandtankat ett antal gånger på sistone, o direkt när man slår i E85 så felkodar den. Kan ha 50L bensin och 10L E85 så får jag felkod 2-3-2 Lambdareglering fel...Denna felkod dyker INTE upp när man kör på vanlig BF95..

Att köra både etanol och felkod är nog inte optimalt, går boxen i limp-home läget så lär soppaförbrukningen närma sig 2L/milen...

Någon annan som har samma problem?


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: fre 07-12-21 19:34 
Offline

Blev medlem: lör 06-12-23 20:06
Inlägg: 38
Ort: Östervåla
http://home.no/rickard1984/050309/3.JPG

b230 block efter ca 1500 mil på e85. hittade ingen bild på toppen men det var lite rödfläckigt minns jag. ej något som gick att skrapa bort så inget klegg direkt. När motorn sattes ihop innan dom där 1500 milen var kolvarna kolsvarta av sot sen tidigare körning på bensin, Sen blev dom ju som nya? :D

GL: 10 L e85 blandat med 50 L bensin ska inte ens märkas! alltså bränsleförbrukningens ka inte ens höjas. jag tror du haft högre blandning, men näe lmbdalampan ska inte tändas såklart. det kanske kan vara en bra ide att byta soppafiltret också?
Å du har inget avgasläckage mellan motor och lambdasond?

_________________
volvo 765 -88, T5 projekt
volvo v70 tdi -99 på 100% RME
volvo 740 gl, justerbar btr 100% E85


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: fre 07-12-21 21:30 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4736
Ort: Sundsvall
GL Power skrev:
Inget att fundera över med andra ord :)

Klämmer in en till fråga här, har väl inte direkt med forumsdelen att göra men det känns onödigt att skapa en ny tråd...

Har ju LH 2,4 på min 740 -90 med B230F...Ska slänga i flexitunen imorrn, men jag har blandtankat ett antal gånger på sistone, o direkt när man slår i E85 så felkodar den. Kan ha 50L bensin och 10L E85 så får jag felkod 2-3-2 Lambdareglering fel...Denna felkod dyker INTE upp när man kör på vanlig BF95..

Att köra både etanol och felkod är nog inte optimalt, går boxen i limp-home läget så lär soppaförbrukningen närma sig 2L/milen...

Någon annan som har samma problem?


En möjlighet är ju att den lilla E85-inblandningen räcker till för att få så pass mycket lägre avgastemperatur att en gammal halvdålig lambdasond som är på gränsen till att fungera, bestämmer sig för att sluta med det.
En lömsk sak med LH 2.4 är att det inte upptäcker vissa slags fel på lambdasonden utan fortsätter försöka lambdareglera fastän signalen från den är helt uppåt väggarna. Då brukar det sluta med mycket hög bränsleförbrukning, svartrök och skyhöga CO- och HC-värden.

Kolla att förvärmningen till lambdasonden fungerar - enklast att dra isär det tvåpoliga kontaktdonet, mäta att det finns spänning där från bilens kabelstam och att det inte är avbrott i lambdasondens värmeelement.
Om man har en tångamperemeter så kan man haka på den över en av de vita ledningarna och förvissa sig om att det verkligen går ström där.

Men, i alla fall, på en 90'a där lambdasonden aldrig har bytts förut ska man snarast bli förvånad om den fortfarande fungerar som den ska.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: fre 07-12-21 22:14 
Offline

Blev medlem: mån 07-10-29 10:14
Inlägg: 26
Ort: Från
rickard skrev:
b230 block efter ca 1500 mil på e85. hittade ingen bild på toppen men det var lite rödfläckigt minns jag. ej något som gick att skrapa bort så inget klegg direkt. När motorn sattes ihop innan dom där 1500 milen var kolvarna kolsvarta av sot sen tidigare körning på bensin, Sen blev dom ju som nya? :D

GL: 10 L e85 blandat med 50 L bensin ska inte ens märkas! alltså bränsleförbrukningens ka inte ens höjas. jag tror du haft högre blandning, men näe lmbdalampan ska inte tändas såklart. det kanske kan vara en bra ide att byta soppafiltret också?
Å du har inget avgasläckage mellan motor och lambdasond?


Detdär blocket såg ju finfint ut :)

Lambdalampan tänds inte, utan får bara felkoden o absolut ingen skillnad i motorgången, fick felkod engång med 10L etanol o resten bensin, just nu kör jag 20L etanol och resten bensin, felkoden dök upp ganska direkt.. :? Inget avgasläckage mellan motor och lambda, dock läcker det rejält från bakaxelkröken, den delen är snarare knäckebröd än plåt för tillfället.. :lol:

Men motorn går precis som vanligt, ingen svartrök, drar kring 1,1-1,2, är ju automatare också, så det är väl en ganska normal förbrukning...

Har fått en jäkla massa lustiga felkoder med denhär bilen, dem flesta försvinner o kommer inte tillbaks igen efter man ryckt 1ans säkring.. Ska helt enkelt montera flexitunen imorgon, köra slut på det som är i tanken o sen slår jag i endast E85 o ser om den felkodar då också. Gör den det så blir det nog till att köpa ny lambdasond o se om det blir bättre..

torbjorn, tack för tipset, ska mäta upp skiten om den fortsätter att felkoda :)


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: lör 07-12-22 07:19 
Offline
Användarvisningsbild

Blev medlem: fre 06-12-22 19:49
Inlägg: 38
Chaan skrev:
de spegelblanka cylinderloppen.

Inte en repa i cylinderfordren.


Hej !

Då är den nog rätt sliten ändå.

Så här ser det ut när cylinderloppet inte är utslitet:
Bild

Mvh Patrik


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön 07-12-23 11:50 
Offline
Användarvisningsbild

Blev medlem: fre 06-12-22 19:49
Inlägg: 38
Chaan skrev:
'Den' förresten?



Ja . "Den". Kanske du är lite trög eller märker du bara ord? :)

Som lite hjälp på traven betyder då den i detta sammanhanget motorn men går lika bra att läsa som cylindern.


Chaan skrev:
Ok den cylindern ser inte ut att ha några längsgående repor den heller. Däremot så har den en markering vid vändningen.
Svensk motor eller? Hur många tyska bilmotorer har du sett insidan av?


Ej svensk motor, amerikansk.
Visst sitter det lite sot ovanför vändkanten men det fanns ej någon vändkant som gick att känna med fingrarna å hade det funnints det så hade kryssheningen varit bortsliten och troligen cylinderloppen spegelblanka av slitage...

Tyska motorer har jag väl kikat i ett par stycken, bl.a. en BMW 323 som en kompis köpte billigt fast dagen efter så trillade 1:ans kolv ner i tråget..

Mvh Patrik


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön 07-12-23 14:14 
Offline
Forummoderator

Blev medlem: mån 07-01-01 20:57
Inlägg: 6004
Ort: Hindås
Citat:
En möjlighet är ju att den lilla E85-inblandningen räcker till för att få så pass mycket lägre avgastemperatur att en gammal halvdålig lambdasond som är på gränsen till att fungera, bestämmer sig för att sluta med det.


Yep, har varit med om det 2 ggr redan.
Ett råd är väl attt kolla lambdafunktionen efter några dagars E85 körning för att se om den fortfarande är OK.

_________________
http://direktdemokraterna.se
Myndigförklara dig själv.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön 07-12-23 18:00 
Offline

Blev medlem: mån 07-10-29 10:14
Inlägg: 26
Ort: Från
Nu är bilen konverterad med flexitune 2 och körs på E85, hittils så går den klockrent. :) Inga problem med kallstart ännu heller...

Den hade dragit 1,47L/milen när jag tankade senast, det var med mycket gasandes, kickdowns och hela faderullan :oops: Tycker 1,47 är rätt så mkt, eller vad säger ni andra? Vad brukar en B230F dra som etanolkonverterad?

I övrigt så felkodar den friskt fortfarande, börjar bli less på att rycka 1ans säkring så lambdan ska bytas nån dag.. :?


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 70 inlägg ]  Gå till sida 1, 2, 3, 4, 5  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 2 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2011