Etanol.nu

Forum för föreningen etanol.nu
Aktuellt datum och tid: tor 18-09-20 16:03

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 1 inlägg ] 
Författare Meddelande
InläggPostat: lör 18-06-16 18:57 
Offline
Användarvisningsbild

Blev medlem: lör 07-02-03 02:43
Inlägg: 76
Ort: Säter
Men det är högst tvivelaktigt att E85 skulle vara boven i dramat. Ålder och normalt slitage ser jag som orsaken.

Nåväl, bilen är en BMW e30 med M50. Pumpen byttes något år efter jag köpte bilen, gissningsvis ~15 år sedan.
Pumpen, en bosch med nr 0 580 453 019, har sedan dess fungerat utan problem och i princip enbart pumpat e85 i dess kanske 20000 mil långa liv.

Beteendet på pumpen när den började gå sönder blev detsamma som förra pumpen som enbart gått på bensin. Den vägrar starta då och då och jag måste knacka på armaturen för att få igång pumpen. När den väl går så fungerar den. Förhoppningsvis så fungerar den även nästa gång men det kan jag lita på mer och mer sällan och att banka på armaturen blir mer och mer standardlösningen.

Även om den här pumpen varit pålitlig så har jag nu köpt en pump avsedd för e85.

_________________
///BMW - Was sonst!
Johan Eriksson / Säter
M3E30 -87, M3E30-replika -89 E85, 325i -93, 320 iT -00


Dela på FacebookDela på TwitterDela på TuentiDela på SonicoDela på FriendFeedDela på OrkutDela på DiggDela på MySpaceDela på DeliciousDela på TechnoratiDela på TumblrDela på Google+
Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 1 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 0 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2011