Etanol.nu

Forum för föreningen etanol.nu
Aktuellt datum och tid: fre 20-11-27 00:44

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 117 inlägg ]  Gå till sida Föregående  1, 2, 3, 4, 5, 6, 7, 8  Nästa
Författare Meddelande
InläggPostat: mån 12-06-18 20:35 
Offline
Forummoderator

Blev medlem: mån 07-01-01 20:57
Inlägg: 6007
Ort: Hindås
Dr. Mabuse skrev:
karlmb skrev:
Imorgon kommer ett mer realistiskt test då jag kallstartar från den inställning jag har nu.

Du är en Klippa Dr Mabuse!!
Tack! :D

Jag ser fram emot resultatet av fälttestet.


OK, 6.8 KOhm NTC var slut på Elfa så jag köpte ett 10 kOhm + att jag ju har ett 4.7 kOhm kvar sedan innan.
Jag testade att koppla 10 kOhm extra i serie med det 4.7 kOhm som redan sitter på motorn.
Inte direkt, men iaf efter 3 motorvarv så startade den då nu i kväll.
Då bestämde jag mig för att löda in det nya 10 kOhms NTC i serie med det 4.7 kOhm som redan sitter på vattenledningen (från turbon är det ju).
Kändes som att 10 kOhm extra inte är för mycket.

Jag har 10:an intill laddluftkylaren så på ngt sätt får jag en större inverkan nu av lufttempen i motorrummet, vilket kanske är bra.
Jag tog en tur och bilen går bra nu.
Dioden flimrar lite under körning men det går att stänga av och på kallstartsfunktionen som man vill med potentiometern.
På just en Smart ser man dessutom vad det resulterar i, tempmätaren har ju samma givare och vrider jag upp poten så att dioden tänds igen med varm motor, så sjunker den indikerade tempen med ca 40 grader. (=2 pluppar ner av 3 som indikerar normala 80 grader).
Så jag känner mig inte orolig för att det hela inte fungerar så som dioden visar.
En lustig detalj är att det finns två lägen på poten som resulterar i tänd diod, även med nästan helt nedskruvad pot så tänds dioden, (och tempen sjunker 40 grader.)

_________________
http://direktdemokraterna.se
Myndigförklara dig själv.


Dela på FacebookDela på TwitterDela på TuentiDela på SonicoDela på FriendFeedDela på OrkutDela på DiggDela på MySpaceDela på DeliciousDela på TechnoratiDela på TumblrDela på Google+
Upp
 Profil  
 
InläggPostat: ons 12-06-20 07:02 
Offline
Forummoderator

Blev medlem: mån 07-01-01 20:57
Inlägg: 6007
Ort: Hindås
Hmm fortfarande krävs iaf 3 omstarter innan motorn startar. (ca +10 grader ute)
Kinkig helt enkelt.
I morse hade jag dessutom ett 15kOhms fast motstånd istället för lufttempmätaren, vilket simulerar typ -10 grader.
Därav en relativt lyckad start, morgonen innan, utan detta, så var det4-5 försök och mer osäker gång i början.
Det automatiska kallstartsmotoståndet fungerar iaf utmärkt och börjar komma in i övergångsområdet precis där jag brukar vilja slå en kallstartslösning, för att helt slå av typ 700m hemifrån.

_________________
http://direktdemokraterna.se
Myndigförklara dig själv.


Upp
 Profil  
 
InläggPostat: ons 12-06-20 10:26 
Offline
Forumadministratör
Användarvisningsbild

Blev medlem: lör 06-12-23 09:31
Inlägg: 7132
Ort: Älvsjö
Vet du om bilen skulle ha startad på första försök om du sätter in ett fastmotstånd i stället för tempgivaren som t ex motsvarar -20°C? Annars är det förståss ingen ide att hoppas på att kretsen kan lösa problemet.

Om det inte funkar så kan du prova om det hjälper om du bara slår på och av tändningen 2 ggr utan att starta innan första start. Då är du iaf säker på full bränsletryck innan starten.

Annars skulle en extra primer knapp så att du kan öppna spriderna manuellt - t ex en gång innan start - kunna vara ett bra komplement?

_________________
Komplettera gärna data om dit piggybacksystem här: http://www.editgrid.com/user/aryan/E85_piggyback_system och här viewtopic.php?f=10&t=6352


Upp
 Profil  
 
InläggPostat: ons 12-06-20 11:21 
Offline
Forummoderator

Blev medlem: mån 07-01-01 20:57
Inlägg: 6007
Ort: Hindås
Jag får testa lite mer är jag rädd.
Du menar -20 på lufttempen, jag det kan jag förstås prova också.
Kan också prova kallare kylvätsketemp förstås men risken är väl att det blir felkod då med följande problem.
Att dutta lite med en knapp (eller automatisk krets) innan start vore säkert bra, hur kopplar man på bästa sätt så att inte ECU störs av inkopplingen?
Är det bara att jorda var och en av spridarna separat via dioder mot de övriga?

_________________
http://direktdemokraterna.se
Myndigförklara dig själv.


Senast redigerad av karlmb ons 12-06-20 14:22, redigerad totalt 1 gång.

Upp
 Profil  
 
InläggPostat: ons 12-06-20 14:21 
Offline
Forumadministratör
Användarvisningsbild

Blev medlem: lör 06-12-23 09:31
Inlägg: 7132
Ort: Älvsjö
Jag tror inte du behöver vara orolig att ecun störs om man öpnar spriderna genom at jorda styrledningen, det finns piggyback system som gör det också för att förlänga spridartiden, och risk för felkoder borde vara ännu mindre om inte motorn går ännu.

_________________
Komplettera gärna data om dit piggybacksystem här: http://www.editgrid.com/user/aryan/E85_piggyback_system och här viewtopic.php?f=10&t=6352


Upp
 Profil  
 
InläggPostat: ons 12-06-20 14:25 
Offline
Forummoderator

Blev medlem: mån 07-01-01 20:57
Inlägg: 6007
Ort: Hindås
aryan skrev:
Jag tror inte du behöver vara orolig att ecun störs om man öpnar spriderna genom at jorda styrledningen, det finns piggyback system som gör det också för att förlänga spridartiden, och risk för felkoder borde vara ännu mindre om inte motorn går ännu.


Jo, men pigybackarna gör ju det för resp spridare separat. Vet att en MB med VDO-Siemens-Bosch-HFM-system från -94 absolut inte gillar samtidig jordning av alla 4 spridarna. (ett sekventiellt system)
Iofs provade jag kanske aldrig att bara använda det innan start.
När motorn gick slog den av helt om man gjorde det iaf.

_________________
http://direktdemokraterna.se
Myndigförklara dig själv.


Upp
 Profil  
 
InläggPostat: ons 12-06-20 16:03 
Offline
Användarvisningsbild

Blev medlem: mån 08-03-24 15:10
Inlägg: 1104
Ort: Närke
Jag ber om ursäkt för att jag inte varit så aktiv några dagar. Har åkt på ett ryggskott som hindrar mig från att sitta ner vid datorn och delta i diskussionerna. Min energi går åt till att vila (ryggläge) och att stå/gå på promenader för att avlasta så mycket som möjligt.

Kallstarts/varmkörningsautomatiken verkar fungera i alla fall, har jag förstått. Det är själva kallstarten som är problemet. Hur man löser det på smidigaste sätt har jag inte ägnat någon tanke på hittills, och frågan är vad som är den bästa lösningen.
Kanske en manuell knapp som aryan föreslår med dioder till en fjädrande knapp som jordar. Med lite komponenter skulle man kunna säkerställa att kontakten inte skickar längre än 250ms puls eller 500ms (vad som funkar bäst), MEN... Mitt "elektronik-labb" är fullt med annat junk som behöver rensas ut innan jag ens kan börja leta efter mitt kopplingsdäck. Och det kommer inte att hända förrän jag är bra i ryggen. :?

_________________
En bilmotor utan turbo suger...

"When the going gets tough, the tough get duct-tape." (Dr. Mabuse http://www.skepticfriends.org)


Upp
 Profil  
 
InläggPostat: ons 12-06-20 16:43 
Offline
Användarvisningsbild

Blev medlem: fre 08-02-15 13:20
Inlägg: 146
Ort: Östergötland
Så där, denna konfiguration uppfyller de flesta krav den här tråden handlar om.

Jag har testat och provat men den verkar stå pall? I går kväll applicerade jag den inuti min ECU, körde omkring och lät bilen stå över natten. På morgonen var det dags - trots att inte det varma vädret var till min fördel så gjorde jag i alla fall en provstart då utetemperaturen var 15 grader. Allt gick ungefär som jag hade förutsett; bilen startade omgående och man märkte att det fanns gott om soppa under tiden motorn värmdes upp. Ungefär när motortemperaturen var ok, så var inte längre denna enkla elektronikkrets aktiv och bilen med E85 i tanken och med IPE-GS fungerade som vanligt (jag hade förstås kopplat bort mina moduler som sköter detta i normala fall).

Funderar på att använda denna krets tillsammans med IPE-GS (istället för choke och extra anrikningsmodulerna), men frågan är om choken fungera lika bra i höst? Kretsen jobbar uteslutande med tid och den genererar en spänning på ca 4 volt i kallstartsmode. Detta motsvarar cirka -5 till -10 grader - så detta är själva choken. Problemet är som ni har antytt här att det är mest krångel vid temperaturer över noll upp runt tio grader eftersom bränslemängden är för snålt tilltagen. Blir det kallare så brukar bilarna starta ganska lätt trots att det är kallt och då kommer inte heller denna krets att hjälpa mer än den extra anrikningen, tiden det tar för motorn att bli varm.

Bild

Kretsen består av 6 stycken vanliga komponenter samt saknar NTC-motstånd.

Några fördelar
    * Få komponenter och därmed enkel att lödaihop
    * Både choke och extra anrikning
    * Endast två anslutningar och ingen anslutning till jord är nödvändig
    * Ansluts direkt till signalledning mot motorns temperatursensor - ingen uppbrytning av kablar odyl.
    * Full automatik
    * Choken är endast aktiv under den kritiska årstiden

Den ytmonterade och kompakta varianten:
Bild

Monterad i en ECU:
Bild

_________________
Tanka fritt är stort men tanka billigt är större Essential Electronics


Upp
 Profil  
 
InläggPostat: ons 12-06-20 16:55 
Offline
Användarvisningsbild

Blev medlem: fre 08-02-15 13:20
Inlägg: 146
Ort: Östergötland
Jag har även testat den koppling Mabuse föreslog men hur jag än har skruvat och försökt med olika transistorer så fick jag inte trissa att öppna. Skruvade man upp potten fick tempsensordelen matningsspänningen 5V inmatad över sig - eftersom basmotståndet i princip försvinner då. Sensordelen fick då ta emot 4,5V vilket kan motsvara -40 grader? Förstår faktiskt inte varför, ty iden verkar lovande på papperet - kanske jag missat något?

Jag tror alltså att det karlmb skrev angående "en lustig detalj" berodde på att potten var uppskruvad - inte nedskruvad...

_________________
Tanka fritt är stort men tanka billigt är större Essential Electronics


Upp
 Profil  
 
InläggPostat: ons 12-06-20 19:17 
Offline
Användarvisningsbild

Blev medlem: mån 08-03-24 15:10
Inlägg: 1104
Ort: Närke
bjornqvist skrev:
Jag har även testat den koppling Mabuse föreslog men hur jag än har skruvat och försökt med olika transistorer så fick jag inte trissa att öppna. Skruvade man upp potten fick tempsensordelen matningsspänningen 5V inmatad över sig - eftersom basmotståndet i princip försvinner då. Sensordelen fick då ta emot 4,5V vilket kan motsvara -40 grader? Förstår faktiskt inte varför, ty iden verkar lovande på papperet - kanske jag missat något?

Jag tror alltså att det karlmb skrev angående "en lustig detalj" berodde på att potten var uppskruvad - inte nedskruvad...

Tanken slog mig också, att det finns risk att man matar transistorn T1 med 5v på basen, och att basströmmen leds rätt ner i Temp-sensorn. Det borde naturligtvis sitta ett 10kOhm motstånd mellan potentiomentern och 5v-matningen. Detta är ett extremfall som jag missade att ta i beräkningen, kanske för att jag förutsatte att situationen aldrig skulle uppstå att man ville sätta övergångs-området vid en så låg temperatur.

Din koppling fungerar säkert utmärkt för en kallstart, men vad händer om motorn är varm eller ljummen? Då kommer det ändå att i startögonblicket feta på långt mycket mer än vad som behövs.

_________________
En bilmotor utan turbo suger...

"When the going gets tough, the tough get duct-tape." (Dr. Mabuse http://www.skepticfriends.org)


Upp
 Profil  
 
InläggPostat: ons 12-06-20 20:10 
Offline
Användarvisningsbild

Blev medlem: fre 08-02-15 13:20
Inlägg: 146
Ort: Östergötland
Dr.Mabuse skrev:
Citat:
Tanken slog mig också, att det finns risk att man matar transistorn T1 med 5v på basen, och att basströmmen leds rätt ner i Temp-sensorn. Det borde naturligtvis sitta ett 10kOhm motstånd mellan potentiomentern och 5v-matningen. Detta är ett extremfall som jag missade att ta i beräkningen, kanske för att jag förutsatte att situationen aldrig skulle uppstå att man ville sätta övergångs-området vid en så låg temperatur.


Egentligen onödigt då ingenting dåligt skulle kunna inträffa - matar man sensorn och ingången till ic-kretsen med högre spänning än matningsspänningen så kan vissa chip helt enkelt haverera men jag förutsätter att skydsnivåerna är något bättre vid förhållanden som råder vid trafikmiljö? Men har du själv sett om det fungerar som det ska? Alltså, att din trissa öppnar såsom du påstår? Jag misslyckades med det...

Citat:
Din koppling fungerar säkert utmärkt för en kallstart, men vad händer om motorn är varm eller ljummen? Då kommer det ändå att i startögonblicket feta på långt mycket mer än vad som behövs.


Jag var ute en sväng i kväll och det syntes inte till något problem alls. Dock är det för tidigt att ropa hej - jag har lärt mig att aldrig ta något för givet när det gäller elektronik - så fort något ide har hoppat in i skallen så är det raka vägen till labbet...

Självklart har jag inte förbisett det du säger Mabuse - själva temperatursimulatorn är egentligen hämtad från mina AC-moduler och gör det jag avsåg, nämligen simulerar. Om bilen står stilla typ en halvtimma så hinner inte e-lyten ladda ur sig och effekten av den pålaggda spänningen blir endast marginell, dvs bara en liten spänningshöjning, som därtill snabbt avtar - det är precis vad som krävs. Står bilen still tre eller fyra timmar blir kondingen i princip utrladdad och krämar på max vid start. Detta är dock inte helt optimalt eftersom motorn kallnar olika fort beroende på årstid, men det fungerar förhållandvis bra. Jag har ju ganska mycket erfarenhet av den, så att säga. Råkar man vara ifrån bilen (kanske en halv eller en timme) vid stark kyla utomhus så bör min "simulator" inte fungera! På IPE-GS så finns manuell choke att ta till men ej för denna krets. Men som jag sa så bidrar inte denna krets till mycket hjälp då dessa vinterförhållanden råder. Däremot så krämar den på max även om det är 50 grader varmt ute (vid en kallstart) :) Men även detta scenario har en förutsett: 220 ohms motståndet jämnar ut extremfall och ökningen i spänning är inte heller "max" utan max 4 volt (det varierar).

_________________
Tanka fritt är stort men tanka billigt är större Essential Electronics


Upp
 Profil  
 
InläggPostat: ons 12-06-20 20:26 
Offline

Blev medlem: lör 07-10-20 17:47
Inlägg: 144
Ort: De mörka Tivedsskogarna
Dr. Mabuse skrev:
Jag ber om ursäkt för att jag inte varit så aktiv några dagar. Har åkt på ett ryggskott som hindrar mig från att sitta ner vid datorn och delta i diskussionerna. Min energi går åt till att vila (ryggläge) och att stå/gå på promenader för att avlasta så mycket som möjligt.


Prova med en cykeltur. Ibland, vid dylika åkommor, gör det underverk.

_________________
Kungsvelocipeden -41, sadelkonverterad.


Upp
 Profil  
 
InläggPostat: ons 12-06-20 20:42 
Offline
Forummoderator

Blev medlem: mån 07-01-01 20:57
Inlägg: 6007
Ort: Hindås
Dr. Mabuse skrev:
Jag ber om ursäkt för att jag inte varit så aktiv några dagar. Har åkt på ett ryggskott som hindrar mig från att sitta ner vid datorn och delta i diskussionerna. Min energi går åt till att vila (ryggläge) och att stå/gå på promenader för att avlasta så mycket som möjligt.

Kallstarts/varmkörningsautomatiken verkar fungera i alla fall, har jag förstått. Det är själva kallstarten som är problemet. Hur man löser det på smidigaste sätt har jag inte ägnat någon tanke på hittills, och frågan är vad som är den bästa lösningen.
Kanske en manuell knapp som aryan föreslår med dioder till en fjädrande knapp som jordar. Med lite komponenter skulle man kunna säkerställa att kontakten inte skickar längre än 250ms puls eller 500ms (vad som funkar bäst), MEN... Mitt "elektronik-labb" är fullt med annat junk som behöver rensas ut innan jag ens kan börja leta efter mitt kopplingsdäck. Och det kommer inte att hända förrän jag är bra i ryggen. :?


Stackare! Det är rätt lustigt dock, mitt ryggskott som i princip gjorde mig handikappad till den grad att jag knappt kunde sitta och köra bil mer än ngn timme max, än mindre göra ngt vettigt eller ens gå normalt, gick precis iförrgår "tillbaka" vad det verkade. Har varit helt OK nu i 2-3 år men ändå haft ryggen i något ytterläge, från vilket det funnits ytterligare ett läge som jag kunnat växla mellan..
Jaja, den som haft diskbråck eller liknande vet nog vad jag menar. Iaf, nu hade jag ansträngt ryggen lite grann och burit en del, när jag rotade lite inomhus stod jag i en ovanlig position och plötsligt klickade ryggen tillbaka till sitt "rätta" läge igen!
Var orolig först att det var ett återfall då jag hade lite känningar och fick lite svårt att sitta igen, men nu verkar det bli bättre o bättre. Ta i trä...
Efter denna resa vet jag iaf att det finns hopp..

Ja, ändå är det märkligt tycker jag att det i torrt, om än ngt kallt sommarväder är så svårt att starta. Men detta är den modernaste bilen jag jobbat med så här långt, kanske emissionsreglerna tagit det hela hit, har ni andra samma problem?
Just att starten är svår i detta väder?

_________________
http://direktdemokraterna.se
Myndigförklara dig själv.


Upp
 Profil  
 
InläggPostat: ons 12-06-20 20:51 
Offline
Forumadministratör
Användarvisningsbild

Blev medlem: lör 06-12-23 09:31
Inlägg: 7132
Ort: Älvsjö
Jag kan tänka mig att moderna bilar (som måste klara låga HC emmisioner direkt efter start) är snålare med kallstartsanrikningen. Jag tror också att etanol som är svarare att förånga kallt vid starten påverkas mera av "Tau faktorn"? http://www.ret-monitor.com/articles/852 ... au-factor/

Jag tycker väldigt mycket om Björkquist KISS lösning, men om man värmer upp motorn med motorvörmare innan start får man ändå anrikningen som om det var en vanlig kallstart. Då skulle man behöva ladda upp kondensor ungeför lika snabbt som motorvärmaren laddar batteriet vilket gör det hela mera komplicerat igen.

_________________
Komplettera gärna data om dit piggybacksystem här: http://www.editgrid.com/user/aryan/E85_piggyback_system och här viewtopic.php?f=10&t=6352


Upp
 Profil  
 
InläggPostat: ons 12-06-20 20:52 
Offline
Användarvisningsbild

Blev medlem: tis 06-12-19 15:54
Inlägg: 1212
Ort: Nyköping
Problemet med automatisering har ju diskuterats förr. Här en länk till en av dem.
viewtopic.php?p=31640#p31640

_________________
Lufttryckskonvertering
http://gunnarlysell.se/


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 117 inlägg ]  Gå till sida Föregående  1, 2, 3, 4, 5, 6, 7, 8  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Google [Bot] och 3 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
cron
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2011